Rules Engine Execution Delays for few customers
Incident Report for Gainsight
Resolved
The issue is now resolved and the Rules execution queues are coming back to normal levels.

If you have questions, please open a ticket with us by sending a note to support@gainsight.com.
Posted Jan 08, 2020 - 09:56 UTC
Identified
We have identified an issue impacting a small percentage of customers, causing delays in rules engine executions.

We are working on a solution and will send out an update once the fix is in place.
Posted Jan 08, 2020 - 08:17 UTC
This incident affected: Gainsight CS - US1 Region (US1 Rules Engine Queue).