Investigating - Salesforce Connection Failure

Incident Report for Gainsight

Update

We continue to work closely with Salesforce as they investigate the unusual activity that led to the revocation of access tokens for Gainsight-published applications.
Our internal investigation is ongoing, We will share additional updates as more information becomes available.
Posted Nov 20, 2025 - 17:35 UTC

Update

We continue to investigate the Salesforce connection issue identified earlier today. Further updates will be provided as soon as more information is available.
Posted Nov 20, 2025 - 11:22 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 20, 2025 - 07:56 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 20, 2025 - 07:34 UTC

Update

We are actively investigating the issue and continuing to monitor the situation closely. We will share further updates as soon as more information becomes available.
Posted Nov 20, 2025 - 07:22 UTC

Identified

We have identified connection failures resulting from Salesforce revoking active access for Gainsight SFDC Connector. https://status.salesforce.com/generalmessages/20000233

This is currently causing disruptions to Gainsight functionalities that rely on synchronous or real-time API interactions with Salesforce.

We are investigating further and will update as we have more details.
Posted Nov 20, 2025 - 04:33 UTC

Investigating

We are investigating reports of Salesforce Connection failures.
We will update soon as we have more details.
Posted Nov 20, 2025 - 03:53 UTC
This incident affects: Gainsight CS - US1 Region (Gainsight CS US1 Application), Gainsight CS - US2 Region (Gainsight CS US2 Application), and Gainsight CS - EU Region (Gainsight CS EU Application).