Rules Engine Delays
Incident Report for Gainsight US
Resolved
Queues are back within expected levels. Please reach out to support@gainsight.com for any questions.
Posted Aug 08, 2020 - 07:54 UTC
Monitoring
Our Rules Engine is still working through a backlog for some customers. We will continue to monitor and we apologize for any inconvenience.
Posted Aug 07, 2020 - 18:35 UTC
This incident affected: Rules Engine Queue.