Salesforce Service Disruption - Cascading impact on Gainsight CS functionality

Incident Report for Gainsight

Resolved

This incident has been resolved.
More details here: https://status.salesforce.com/incidents/20004433
Posted Sep 16, 2026 - 19:10 UTC

Investigating

Gainsight CS customers using Salesforce as source may experience service degradation and intermittent connectivity errors due to issues on the Salesforce side.

More details about the issue are here: https://status.salesforce.com/incidents/20004433
Posted Sep 16, 2026 - 10:34 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application), Gainsight CS - US2 Region (Gainsight CS US2 Application), and Gainsight CS - EU Region (Gainsight CS EU Application).