Rules Engine Delays
Incident Report for Gainsight
Resolved
Queues are back to normal operation.
If you have questions, please open a ticket with us by sending a note to support@gainsight.com.
Posted May 12, 2022 - 23:02 UTC
Update
We are monitoring as queues continue to drain.
If you have questions, please open a ticket with us by sending a note to support@gainsight.com.
Posted May 12, 2022 - 19:00 UTC
Monitoring
Customers may experience Rules Engine delays due to a queue increase. We have deployed additional capacity to help and will continue to monitor closely.
If you have questions, please open a ticket with us by sending a note to support@gainsight.com.
Posted May 12, 2022 - 16:27 UTC
This incident affected: Gainsight CS - US1 Region (US1 Rules Engine Queue).