CS - US1, US2, and EU: Investigating Elevated Error Rates with Authentication
Incident Report for Gainsight
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 21:30 UTC
Monitoring
We have identified an issue with an upstream authentication service provider which may have caused errors for some users while accessing Gainsight CS applications. US1 and US2 applications are working as expected at this time but we are monitoring closely.
Posted Oct 30, 2023 - 20:43 UTC
Investigating
We are investigating intermittent errors tied to Gainsight CS authentication. Some users may experience issues with logging in.

Users who are already logged into NXT tenants or using the SFDC version of Gainsight CS are not affected. Others may experience slowness while logging in.

We will post updates as they are available.
Posted Oct 30, 2023 - 20:23 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application) and Gainsight CS - US2 Region (Gainsight CS US2 Application).