Issue with "Email to Timeline" feature
Incident Report for Gainsight
Resolved
The Timeline email queue has cleared and related services are operating as expected. Thank you for your patience.
Posted Nov 25, 2019 - 18:50 UTC
Monitoring
We have identified the issue and taken necessary action. Messages are being processed. We are monitoring closely.
Posted Nov 25, 2019 - 13:08 UTC
Investigating
We have identified issue with Email to Timeline. Messages are delayed in queue and not processing the post to Timeline. Timeline is operational and issue is limited to "Emailing to Timeline ". We are investigating the same and will provide an update soon . Thank you for your patience while are working to restore this feature.
Posted Nov 25, 2019 - 11:00 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application).