Salesforce Performance
Incident Report for Gainsight
Resolved
This incident has been resolved.
Posted Oct 26, 2019 - 09:15 UTC
Update
We are continuing to monitor Salesforce for status updates.
Posted Oct 26, 2019 - 01:10 UTC
Monitoring
Salesforce.com is experiencing issues across several servers that might be impacting the Gainsight application. Please refer to https://status.salesforce.com/ for more information.
Posted Oct 25, 2019 - 20:34 UTC
This incident affected: Gainsight Application.