Tracking Dashboard issues
Incident Report for Gainsight
Resolved
All issues related to Dashboard are now resolved. Thanks for your patience.

Please contact support@gainsight.com if you have any questions.
Posted Aug 01, 2022 - 11:29 UTC
Identified
Information Note: With the latest Gainsight Release, few of the customers might notice the default dashboard is missing or not loading.

Our Support teams are aware of this issue and are working to resolve this at the earliest.

If you are facing this issue, please open a ticket with us by sending a note to support@gainsight.com.
Posted Aug 01, 2022 - 08:53 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application).