Gainsight CS - US1 - Rules Delays for a subset of customers

Incident Report for Gainsight

Resolved

Queues are back to their normal levels.
Posted Aug 14, 2025 - 16:20 UTC

Monitoring

The source of this delay has been identified and addressed. However it can take some time for the queues to catch up.

The issue is now resolved and we will continue to monitor closely.
Posted Aug 14, 2025 - 11:12 UTC

Investigating

We are investigating an issue in CS US1 region causing delays in the Rules processing and failure of Reports generation for a subset of Customers.

Our team is actively working on this and we will provide an update as we have more information.
Posted Aug 14, 2025 - 10:17 UTC
This incident affected: Gainsight CS - US1 Region (US1 Rules Engine Queue).