Delays in Journey Orchestrator
Incident Report for Gainsight
Resolved
Queues have returned to expected levels.
Posted Oct 03, 2024 - 20:22 UTC
Monitoring
We have identified an issue with the Journey Orchestrator service.

A fix is applied to resolve the issue and we are monitoring it closely. We anticipate a delay in the processing, which should catch up in a few hours.
Posted Oct 03, 2024 - 20:00 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application).