Application Issues

Incident Report for Gainsight

Resolved

Issues with underlying service infrastructure caused the degraded network performance throughout the day. Though it appears performance has improved, we have backup systems in place to be safe. We apologize for the inconvenience and we’re working to prevent situations like this moving forward. Please contact support@gainsight.com with any questions you may have.
Posted Feb 22, 2017 - 04:00 UTC

Monitoring

All systems are operational as we continue to monitor closely. Thank you for your patience.
Posted Feb 22, 2017 - 02:45 UTC

Update

Gainsight application API's are operational and we are continuing work on remaining components.
Posted Feb 22, 2017 - 02:08 UTC

Update

We are still working on the resolution and will post the updates as we make progress. Thanks again for your patience.
Posted Feb 22, 2017 - 01:09 UTC

Identified

We're still at it! We have identified the issue and we're working with our service provider to resolve.
We thank you for your patience and will follow up as soon as possible.
Posted Feb 21, 2017 - 23:32 UTC

Update

We are also investigating intermittent issues with application functionality beyond the Rule Engine.
Posted Feb 21, 2017 - 22:22 UTC

Investigating

We are investigating reports of rules failing. Our team is working on the incident.
Posted Feb 21, 2017 - 21:47 UTC