Gainsight CS pages not loading from Salesforce Envrionment

Incident Report for Gainsight

Resolved

This incident has been resolved.
Posted Aug 12, 2025 - 15:13 UTC

Monitoring

Our team has identified issue related to Caching and have taken recovery actions. We are closely monitoring the situation.

If you are still facing any issues, please email support@gainsight.com
Posted Aug 11, 2025 - 17:00 UTC

Update

We are continuing to investigate this issue. At this time, customers hosted in US1 can clear browser cache to help with this issue.
Posted Aug 11, 2025 - 15:19 UTC

Investigating

We are investigating new reports of Gainsight CS pages not loading when accessing from within Salesforce environment. We will update as soon as we have further information.
Posted Aug 11, 2025 - 14:05 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application), Gainsight CS - US2 Region (Gainsight CS US2 Application), and Gainsight CS - EU Region (Gainsight CS EU Application).