Gainsight Slowness
Incident Report for Gainsight
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 19:17 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2021 - 19:17 UTC
Update
Gainsight UI response time has now improved.
Notification service is still unhealthy, our team is working to get it back to a healthy state.
Posted Jul 19, 2021 - 15:57 UTC
Monitoring
We have identified the issue and taken corrective action to fix the issue. Transitioning this issue over to "monitoring" status. Please reach out to Gainsight Support (support@gainsight.com) with any questions.
Posted Jul 19, 2021 - 15:38 UTC
Update
We are continuing to investigate this issue.
Posted Jul 19, 2021 - 15:27 UTC
Investigating
We are investigating reports of Gainsight pages taking a long time to load. We will update this page with more details as soon as we have further information.
Posted Jul 19, 2021 - 15:27 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application).