Gainsight CS - EU - Rules and Data Designer failure for a few customers
Incident Report for Gainsight
Postmortem

Incident:
An isolated number of customers experienced degraded performance in CS-EU Rules and Data Designer on the 9th of January, 2024.

Root Cause:
It was determined that a configuration issue in an underlying service caused the impact for Rules and Data Designer services only.

Recovery Action:
Paused the affected services and corrected the configurations. Once unpaused, services were processing as expected.

Preventive Measures:
We have made adjustments to configuration and testing controls to prevent issues like this moving forward. Please email support@gainsight.com with any questions.

Posted Feb 23, 2024 - 05:47 UTC

Resolved
This incident has been resolved.
Posted Jan 09, 2024 - 10:14 UTC
Monitoring
We have identified and fixed an issue that has caused a few Rules and Data Designer failures for a small subset of customers. Impacted customers would have received failure notification and can rerun the failed rules and workflows.

Please reach out to support@gainsight.com if you have any questions or need help in rerunning any failures in your org.
Posted Jan 09, 2024 - 09:19 UTC
This incident affected: Gainsight CS - EU Region (Gainsight CS - EU Application, EU Rules Engine Queue).