CS - EU: Investigating Elevated Error Rates

Incident Report for Gainsight

Resolved

This incident has been resolved. Self healing measures were triggered to resolve this issue and we monitored for an extended time to ensure stability. We are making threshold adjustments to prevent similar issues moving forward.
Please contact support@gainsight.com with any questions.
Posted May 08, 2025 - 18:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 08, 2025 - 16:01 UTC

Investigating

We are investigating a sudden increase in error rates which may lead to degraded performance or service interruption.
Posted May 08, 2025 - 15:34 UTC
This incident affected: Gainsight CS - EU Region (Gainsight CS EU Application).