Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 10, 2026 - 03:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 08, 2026 - 05:03 UTC
Scheduled
UTC - From 3:00 AM to 7:00 AM Saturday 10th January 2026 CST - From 9:00 PM Friday, 9th to 1:00 AM Saturday 10th January 2026 IST - From 8:30 AM to 12:30 PM Saturday 10th January 2026
Activity : Gainsight has planned maintenance for the CS - US1 backend environment. All functionality will return to normal soon after the maintenance is completed.
This maintenance is being performed to apply necessary patches.
Queues Hold Time: 3 Hours
Impact Details: Environment - PRODUCTION Data Ingestion Queue : NO IMPACT Data Processor Queue : Delay of 3 Hours anticipated. Rules Engine Queue : Delay of 3 Hours anticipated. Journey Orchestrator : Delay of 3 Hours anticipated. Gainsight Application : Intermittently - users may be unable to log in, and Reports or Data may not render in the UI.