Rules Engine Processing Delays for few customers
Incident Report for Gainsight
Resolved
Queues are back to normal operation.
If you have questions, please open a ticket with us by sending a note to support@gainsight.com.
Posted May 06, 2022 - 16:49 UTC
Update
We are monitoring as queues continue to drain.
If you have questions, please open a ticket with us by sending a note to support@gainsight.com.
Posted May 06, 2022 - 14:28 UTC
Monitoring
We have identified an issue causing processing delays in the Rules Engine Queue for some Customers.

We have taken recovery action to help clear the backlog and are closely monitoring as the Queues continue to drain. We anticipate a delay of about 4 hours in the processing of rules.

If you have questions, please open a ticket with us by sending a note to support@gainsight.com.
Posted May 06, 2022 - 10:27 UTC
This incident affected: Gainsight CS - US1 Region (US1 Rules Engine Queue).