Identified rule failures
Incident Report for Gainsight
Resolved
The Salesforce issue has been resolved. Gainsight Administrators would have received details regarding any failed rules and can re-run where needed.
Posted Nov 18, 2024 - 01:49 UTC
Monitoring
We are still tracking the ongoing Salesforce incident and will update our status once resolved.
Posted Nov 16, 2024 - 16:34 UTC
Update
Salesforce status now reports "Feature Degradation" which could still impact the experience for some Gainsight users. We will continue to monitor Salesforce and will update our status once resolved.
Posted Nov 15, 2024 - 21:55 UTC
Update
We will continue to monitor Salesforce and will update status once resolved.
Posted Nov 15, 2024 - 14:13 UTC
Identified
We have identified that rule failures are occurring due to an ongoing Salesforce (SFDC) incident. Our team is actively monitoring the situation and will provide updates as more information becomes available.
Posted Nov 15, 2024 - 12:26 UTC
This incident affected: Gainsight CS - US1 Region (US1 Rules Engine Queue), Gainsight CS - US2 Region (US2 Rules Engine Queue), and Gainsight CS - EU Region (EU Rules Engine Queue).