CS - US1, US2, and EU: We are investigating intermittent errors tied to Cockpit / CTA360.
Incident Report for Gainsight
Resolved
The issue is now resolved and all systems are back to normal.
Posted May 10, 2024 - 21:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2024 - 21:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2024 - 20:07 UTC
Investigating
We are investigating an increase in error rates for Cockpit / CTA360, which may lead to degraded performance or service interruption. This may impact performance for services tied to CTA including Timeline.
Posted May 10, 2024 - 19:20 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application), Gainsight CS - US2 Region (Gainsight CS US2 Application), and Gainsight CS - EU Region (Gainsight CS EU Application).