CS - US1 - Delays with Gainsight Assist messages in Timeline
Incident Report for Gainsight
Resolved
Backlog processing is now complete and all systems are back to normal.
Posted Feb 28, 2024 - 06:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results as we work through the backlog. New messages are still processing and logging as expected. A small number of customers may experience delays for messages queued earlier in the day.
Posted Feb 27, 2024 - 21:47 UTC
Identified
New messages are now processing and logging as expected. Please expect delays with existing messages as we work on the fix.
Posted Feb 27, 2024 - 21:03 UTC
Investigating
We are investigating delays with Gainsight Assist messages displaying in Email to Timeline (E2T). This includes Chrome and Outlook plugin activities.
Posted Feb 27, 2024 - 20:02 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application).