Investigating 503 Errors
Incident Report for Gainsight
Resolved
This incident with our DNS provider has been resolved.
Posted Jan 23, 2020 - 22:03 UTC
Monitoring
A subset of our customers may have experienced issues depending on TTL (time to live) status during their DNS calls. Name resolution is now working as expected. We are working with our provider to prevent this moving forward.
Posted Jan 23, 2020 - 19:20 UTC
Identified
Update:
We have detected name resolution issues related to our DNS provider. We will continue investigation and will update as soon as possible.
Posted Jan 23, 2020 - 18:53 UTC
Investigating
We are investigating “503” errors related to our platform and will update as we have more information.
Posted Jan 23, 2020 - 18:35 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application).