CS-US1: Delays in Rules Queue
Incident Report for Gainsight
Resolved
Queues have returned to expected levels.
Posted Nov 27, 2023 - 20:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 27, 2023 - 17:57 UTC
Monitoring
We have observed delays in Rules Queues and we are monitoring closely.
Posted Nov 27, 2023 - 17:56 UTC
This incident affected: Gainsight CS - US1 Region (US1 Rules Engine Queue).