Partial Impact - SFDC Customers - Global Timeline, Reporting and Data Management UI.
Incident Report for Gainsight
Resolved
The issue is now resolved.
Posted Oct 28, 2020 - 08:11 UTC
Monitoring
A Hotfix is applied and we are observing recovery across customer environments.
Posted Oct 28, 2020 - 05:11 UTC
Update
Customers on SFDC version 6.18.1 still may experience errors while accessing Global Timeline.
 We appreciate your patience as a fix is prepared.
Posted Oct 27, 2020 - 20:06 UTC
Identified
We have applied a workaround for Reporting and Data Management and both are working as expected. Thank you for your patience as we work on a Timeline fix.
Posted Oct 27, 2020 - 15:05 UTC
Investigating
Customers on SFDC 6.18.1 may be experiencing errors while accessing Global Timeline, Reporting and Data Management pages. We are aware of the issue and working on a fix. We apologize for the inconvenience.
Posted Oct 27, 2020 - 12:56 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application).