Gainsight CS - US1 - Latency
Incident Report for Gainsight
Resolved
Queues are back to normal levels.
Posted Jan 23, 2025 - 10:58 UTC
Monitoring
We have identified the issue causing delays and taken recovery actions.

Queues are now processing as expected and backlog will clear in next couple of hours.
Monitoring closely.
Posted Jan 23, 2025 - 09:37 UTC
Investigating
We are investigating reports of latency in processing queues of CS-US1 environment.
We will post further updates as we have more details.
Posted Jan 23, 2025 - 09:20 UTC
This incident affected: Gainsight CS - US1 Region (US1 Rules Engine Queue, US1 Data Processor Queue).