SSO Login failures

Incident Report for Gainsight

Resolved

Please refer to the Ongoing Salesforce Incident for the latest information: https://status.gainsight.com/incidents/gvng0kly8vwf
Posted Dec 04, 2025 - 01:16 UTC

Update

Thank you for your patience as we continue to investigate this issue.
Only customers using GSuite for SSO are affected at this time.
Posted Nov 26, 2025 - 22:27 UTC

Investigating

We are investigating login issues for a subset of customers using GSuite for SSO.
Posted Nov 26, 2025 - 19:40 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application), Gainsight CS - US2 Region (Gainsight CS US2 Application), and Gainsight CS - EU Region (Gainsight CS EU Application).